1 Dernière modification par beul59 (03/10/2017 9:31:38)

Sujet : problème moteur mode dégradé

bonjour,

depuis plusieurs moi j'ai un problème avec ma passat 2.0 tdi 140 bkp. 220000 km

dés le démarrage la voiture est 9 fois sur 10 en mode dégradé , un simple coup de clé en roulant et la voiture récupère toute sa puissance .
le voyant moteur s'allume aléatoirement avec le code p0236 et de temps en temps un p1592.

sur autoroute de temps en temps à 130 en 6eme le voyant de  préchauffe se met a clignoter et la voiture se bride , pareil encore un coup de clé et s'est reparti.

je précise que les coupures sont tout à fait aléatoire , 15 jours 1 mois sans soucis et le lendemain 4 5 coupures sur 20 km...

pour infos :
voiture décalaminé a l’hydrogène
vanne egr changé
papillon nettoyé
débitmètre changé
sonde pression de turbo changé .

pensez vous que la N75 pourrais être en cause ?

le turbo ne siffle pas et ne fume pas

merci pour votre aide

2 Dernière modification par pitou30 (03/10/2017 11:29:32)

Re : problème moteur mode dégradé

Bonjour

Tu es bien sur de tes codes ? Lus avec quoi ?

Et en lisant simplement les pression altimétriques et turbo moteur  coupé ?

B6 Sportline SW TDI 140 DSG 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 2013 Moteur CAYC boite MYP

3

Re : problème moteur mode dégradé

bonjour,

le p0236 reviens régulièrement , avec elm 327 logiciel odb car doctor et delphi ds150 avec logiciel wow 5.00.8

c'est la personne qui ma fait le nettoyage hydrogène qui ma diagnostiquée un p1592.

je n'ai pas lus les pressions altimétriques , je ne les ai  pas trouvées dans WOW .

je regarde ce soir si la delphi ds150 et compatible avec VCDS

merci

4

Re : problème moteur mode dégradé

bonjour,

désolé ma femme est rentrée tard cette semaine ( c'est sa voiture) je n'ai pas eu le temps de prendre les mesure.

sinon rapport de la semaine de lundi à jeudi pas de soucis , ce matin 7 coupures avec voyant de préchauffage sur 20 km d'autoroute .

5

Re : problème moteur mode dégradé

bonjour,

je pense que la delphi n'est pas compatible avec VCDS , voici le dernier diag réalisé avec WOW

BKP - TDI - 2.0l Erreur P1592 Capteur de pression de
suralimentation ; Cohérence entre
pression de suralimentation et
atmosphère
BKP - TDI - 2.0l Erreur P0101 Problème plage/rendement circuit
débitmètre massique ou volumique
BKP - TDI - 2.0l Erreur P0234 Contrôle pression de charge ; limite de
régulation dépassée
BKP - TDI - 2.0l Erreur P3138 Collecteur d'admission variable,
soupape de commutation différence de
régulation

la voiture a bien fonctionnée tout le weekend et ce matin elle a bugger toute la route .

merci

6

Re : problème moteur mode dégradé

Bonjour
Il te faut un cable VCDS et commencer par vérifier moteur coupé les deux valeurs de pression atmo et de suralimentation.
Ensuite il faudra vérifier le volume d'air massique du débitmètre en faisant un test en charge et une mesure associée.
Sinon, si tu es pressé, tu change le volet d'air d'admission, le débimetre et les deux sondes de pression, ça va te couter une blinde et peut être que ça reglera ton probleme....

B6 Sportline SW TDI 140 DSG 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 2013 Moteur CAYC boite MYP

7

Re : problème moteur mode dégradé

bonjour,

ok je vais voir pour commander un câble alors.

le débitmètre et la sonde pression de turbo sont neuf  , la deuxième sonde dont tu parle c'est la n75 ?

merci

8

Re : problème moteur mode dégradé

La N75 est un actionneur, pas une sonde.

B6 Sportline SW TDI 140 DSG 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 2013 Moteur CAYC boite MYP